Batflat requires at least PHP 5.5